Issue:
The Citrix Universal Printer / Print Driver is missing from the Citrix Server
Cause:
The Citrix Universal Print Driver has been deleted from the Citrix Server. This can happen if you use the cleanspl.exe or clean.vbs script on the Citrix Server. These utilities are from the Windows 2003 Resource Kit and allow the Print Spooler configuration to be reset to their default settings.
Solution:
Use Add/Remove Programs and run a Repair on the Citrix Installation. All users will need to be logged off the server to run the Repair. This will reinstall the Universal Driver and Printer.
More Information:
By default the Citrix Universal Printer consists of the following print drivers and corresponding registry settings.
Article ID: 209, Created On: 9/18/2011, Modified: 9/18/2011
Free Registration
Browse KB
View latest news items
Search KB
Recent Articles
Downloads
Script Library