Issue:
Your ESX/ESXi server is configured with dedicated IP Addresses for use with vMotion, Management Network, and/or Fault Tolerance. However, the wrong (ie: the vMotion or Fault Tolerant) IP address is being used for tasks usually done by the Management Console ip address.
Exmples included
1) The ip address used to send requests to a SYSLOG server
2) The ip address used to communicate with any third party application or device on the network.
Cause:
The Management Console is not assigned to the VMKernel #0 (vmk0) network interface, instead it is assigned to the vmk1

Solution:
Using the vSphere Client connect to vCenter server and do the following.
1) Record all the current configuration of the VMKernel interfaces.
2) Swap the labels, so that the Management Network is assigned to the vmk0 interface.
3) Assign all VMKernel function in use to the vmk0 interface.
a. vMotion
b. Fault Tolerance Logging
c. Management Traffic

4) Remove all VMKernel function from the other vmk# VMKernel ports
a. Warning doing this may disconnect the host from vCenter.
5) Connect the vSphere client to the ESX Host by IP Address.
a. Delete all other vmk# VMKernel interfaces.
b. Change the IP Address on the vmk0 interface to the appropriate IP Address.
i. This will disconnect the vSphere client from the ESX host, but vCenter should now be able to communicate with the ESX host.
6) Connect the vSphere client to vCenter.
7) Add the vMotion and Fault Tolerance VMKernel interfaces
8) Remove the vMotion and Fault Tolerance VMKernel functions from the Management Network